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Salesforce Error: "API_CURRENTLY_DISABLED: API is disabled for this User"
Salesforce Error: "API_CURRENTLY_DISABLED: API is disabled for this User"

Fix the "API_CURRENTLY_DISABLED: API is disabled for this User" error for your Salesforce integration with Symbo

Updated over 5 months ago

Issue

While using the Symbo Salesforce integration, you may encounter the error message, "API_CURRENTLY_DISABLED: API is disabled for this User". The error occurs in the following situations:

  • When a user tries to sync contacts, leads, or accounts between Symbo and Salesforce

  • When a call log, email log, or activity log is attempted on a Salesforce record

Cause

This issue is caused by the missing Salesforce permission "API Enabled" in the Salesforce user profile.

This is needed because it allows Symbo to make API calls. Symbo makes API calls to sync records and log activities.

Solution

Take the following steps to enable the Salesforce permission "API Enabled" for the impacted Salesforce user profile: Log in to Salesforce and go to Setup > User > Select User > Profiles > Select Users Profile > Locate Administrative Permissions > API Enabled.

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